通达信空心阴线,请老师帮忙把指标K线中的阳线改为空心,阴线改为实心,万分感谢谢!

Q1:请老师帮忙把指标K线中的阳线改为空心,阴线改为实心,万分感谢谢!

{8891-要求:阴线为实,阳线为虚。}
MA5:MA(C,5);
H1:STICKLINE(C>MA(C,5),C,O,2,1),COLOR0000FF;
H2:STICKLINE(C>MA(C,5),L,H,0,1),COLOR0000FF;
F1:STICKLINE(CROSS(C,MA(C,5)),C,O,2,1),COLORFF00FF;
F2:STICKLINE(CROSS(C,MA(C,5)),L,H,0,1),COLORFF00FF;
L1:STICKLINE(C<MA(C,5),C,O,2,0),COLOR00FF00;
L2:STICKLINE(C<MA(C,5),L,H,0,0),COLOR00FF00;
G1:STICKLINE(CROSS(MA(C,5),C),C,O,2,0),COLOR00FFFF;
G2:STICKLINE(CROSS(MA(C,5),C),L,H,0,0),COLOR00FFFF;
{个人看法,仅供参考。}

Q2:怎样把通达信的K线阴线设置成空心的。你说在公式中加入。在那里打开公式。谢谢

zetucirvyo1304488383 3、把主图类型设置为6“K线(空心0阳线)”后, 4、在你的公7式中5加入n下c面的语句: YX:STICKLINE(C<O,C,O,1。6,2),COLORLIBLUE;

Q3:股票K线 空心阴线和实心阴线有什么区别 空心阴线怎么设置?

那要看什么软件了,这个是软件商自由设置的,只有他自己知道其中的含义。

Q4:通达信怎么将假阳线假阴线改成空心的

输入快捷键 K 或KR,回车即可。

Q5:通达信公式,我想要这样一个公式,当股价站上34日均线,在阴线上买入半仓,当股价上升,站在18日均线上...

请把问题补充完整,另外指标只能给你标出你想要的买点,至于你是否仓位多少只能自己实盘去操作。
ma34:=ma(c,34);
ma18:=ma(c,18);
线上阴34:count(longcross(c,ma34,20),10)>=1 and EVERY(c>ma34,2) and c<ref(c,1) and c>ref(c,1)*0.97;
ma34:=ma(c,34);
ma18:=ma(c,18);
线上阴18:count(longcross(c,ma18,20),10)>=1 and EVERY(c>ma18,2) and c<ref(c,1) and c>ref(c,1)*0.97;

Q6:通达信两根阴线选股公式

EVERY(C<O,2);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果对回答感到满意,请别忘了采纳,谢谢。